Los nombres de los paquetes de Android son válidos cuando se realiza una actualización de SDK en la línea de comando

Puede encontrar los paquetes disponibles por:

android list sdk

Y luego instale el paquete correspondiente por índice, sin embargo, la documentación indica que también puede actualizar usando el nombre del paquete.

De los ejemplos que he visto, puede instalar SDK Platform Android 4.4, API 19 de la siguiente manera:

android update sdk --no-ui --all --filter android-19

Pero supongamos que quiero instalar Google API, Android API 19, ¿cómo puedo encontrar el nombre del paquete correspondiente para instalar este paquete sin usar el método de índice?

Más específicamente, ¿dónde puedo encontrar una lista de todos los nombres de paquetes válidos?

Gracias.

0

1 Respuestas

El siguiente comando debe mostrar todos los nombres de paquetes válidos.

android list sdk --extended
0
agregado